セキュリティ事故

version 5.4.1

WordPress 脆弱性とバージョン推移

WordPress 5.4.1あなたのホームページがワードプレスで作られているのなら、危険です。 何も対策をしていないと、改ざんされたり、あなたのホームページに訪れるあなたのお客さんになってくれるかも知れない人たちに不安を抱かれてしまいます。(あなたのホームページが何で作られているか?な人はお問い合わせください) WordPressは、積極的に保守されていますか? WordPress.orgでは、「積極的に保守されている5.2系統の最新版以外の以下のバージョンは、安全に使用することはできません。」と公式に表明しています。 既に、5.3系統の開発も始まっていますので、バージョン5.3のリリース後は、このメッセージも「積極的に保守されている5.3系統の最新版以外の以下のバージョンは、安全に使用することはできません。」になることでしょう。WordPressは、常に脆弱性が指摘されていることもあり、常に最新版へのバージョンアップが必要となっています。以下に、WordPressの、脆弱性とバージョンの推移をお知らせします。
2020.05.19
タイトルとURLをコピーしました